欢迎来到DIVCSS5查找CSS资料与学习DIV CSS布局技术!
 
表白网页生成器
 
.版本 2
.支持库 iext
.支持库 spec
.程序集 窗口程序集1
.子程序 _按钮_本地生成_被单击
透明标签3.标题 = “xx提醒您正在生成,,请稍候...”
创建目录 (取运行目录 () + “/本地专用版”)
编辑框2.内容 = 子文本替换 (编辑框3.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/本地专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”
.子程序 __启动窗口_创建完毕
透明标签3.标题 = “禁止名字为空”
.子程序 _按钮_网络生成_被单击
透明标签3.标题 = “正在生成,,请稍候...”
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版” + “/js”)
创建目录 (取运行目录 () + “/空间专用版” + “/css”)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/functions.js”, #functions)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/garden.js”, #garden)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/jquery.js”, #jquery)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/show_ads.js”, #show_ads)
写到文件 (取运行目录 () + “/空间专用版” + “/css” + “/default.css”, #default)
延迟 (5000)
编辑框2.内容 = 子文本替换 (编辑框6.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/空间专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”
 

如需转载,请注明文章出处和来源网址:http://www.divcss5.com/dambc/51335.shtml