欢迎来到DIVCSS5查找CSS资料与学习DIV CSS布局技术!

 

.版本 2
.程序集 窗口程序集1
.子程序 _对比按钮_被单击
.局部变量 循环计次1, 整数型
.局部变量 文本1, 文本型, , "0"
.局部变量 循环计次2, 整数型
.局部变量 文本2, 文本型, , "0"
对比结果编辑框.内容 = “”
文本1 = 分割文本 (编辑框1.内容, #换行符, )
文本2 = 分割文本 (编辑框2.内容, #换行符, )
.计次循环首 (取数组成员数 (文本1), 循环计次1)
  .计次循环首 (取数组成员数 (文本2), 循环计次2)
    .如果真 (寻找文本 (文本1 [循环计次1], 文本2 [循环计次2], , 假) ≠ -1)
      对比结果编辑框.加入文本 (文本1 [循环计次1] + #换行符)
    .如果真结束
  .计次循环尾 ()
.计次循环尾 ()

如需转载,请注明文章出处和来源网址:http://www.divcss5.com/qxww/51252.shtml