欢迎来到DIVCSS5查找CSS资料与学习DIV CSS布局技术!

 

.版本 2
.DLL命令 GetKeyboardLayoutList, 整数型, , "GetKeyboardLayoutList"
  .参数 nBuff, 整数型
  .参数 lplist, 整数型, 数组
.DLL命令 ActivateKeyboardLayout, 整数型, , "ActivateKeyboardLayout"
  .参数 HKL, 整数型
  .参数 flags, 整数型

打开与关闭输入法

.版本 2
.程序集 窗口程序集1
.程序集变量 键盘布局, , , "2"
.子程序 __启动窗口_创建完毕
GetKeyboardLayoutList (10, 键盘布局)
.子程序 _编辑框_打开输入法_获得焦点
ActivateKeyboardLayout (键盘布局 [2], 0)
.子程序 _编辑框_关闭输入法_获得焦点
ActivateKeyboardLayout (键盘布局 [1], 0)

如需转载,请注明文章出处和来源网址:http://www.divcss5.com/xyncjqr/51449.shtml